View Full Version : [ubuntu] problems with UBUNTU 8.10 <installation>

November 10th, 2008, 07:53 AM
Hello All,

the first problem that I started off with was with no sound. I tried the steps mentioned in the links:
If you're looking to compile ALSA, use: http://ubuntuforums.org/showthread.php?t=820959
Make sure your alsa-base file is configured: http://ubuntuforums.org/showpost.php...58&postcount=2
Also, consider OSS4 if ALSA still fails: https://help.ubuntu.com/community/OpenSound

Tried OSS4 and went from the sound icon to no icon..

I have posted the problems in the below links:
I tried installing and uninstalling like zillion times but started facing more problems

I even tried installing on Windows but it crashed like 5 times
When I tried booting from the CD and installing from there, It showed in the diskspace partioning as to it taking the full HD. I exited out of it and again tried installing it.

There are more problems here.

Mozilla Firefox keeps exiting.
System crashes and I had to reinstall it.

I have used v7.X on 256MB ram and I never had problems.. Is anyone facing similar problems.

This is the system configuration that I have:
System BIOS Version: INTEL - 20040122
System BIOS Date: 01/22/04
Processor Type: x86 Family 15 Model 3 Stepping 3
Processor Vendor: GenuineIntel
Number of Processors: 1
Physical Memory: 255 MB
IRQ Usage Summary:
(ISA) 0 System timer
(ISA) 1 Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
(PCI) 3 Intel(R) 82801EB SMBus Controller - 24D3
(ISA) 4 Communications Port (COM1)
(ISA) 6 Standard floppy disk controller
(ISA) 8 System CMOS/real time clock
(ISA) 9 Microsoft ACPI-Compliant System
(ISA) 12 Microsoft PS/2 Mouse
(ISA) 13 Numeric data processor
(ISA) 14 Primary IDE Channel
(ISA) 15 Secondary IDE Channel
(PCI) 16 NVIDIA GeForce4 MX 440 with AGP8X (Microsoft Corporation)
(PCI) 16 Intel(R) 82801EB USB Universal Host Controller - 24D2
(PCI) 16 Intel(R) 82801EB USB Universal Host Controller - 24DE
(PCI) 17 SoundMAX Integrated Digital Audio
(PCI) 18 Intel(R) 82801EB USB Universal Host Controller - 24D7
(PCI) 18 Intel(R) 82801EB Ultra ATA Storage Controllers
(PCI) 19 Intel(R) 82801EB USB Universal Host Controller - 24D4
(PCI) 19 Realtek RTL8139 Family PCI Fast Ethernet NIC
(PCI) 23 Intel(R) 82801EB USB2 Enhanced Host Controller - 24DD

November 10th, 2008, 08:01 AM
I think your ram could be the problem. What about trying xubuntu

November 12th, 2008, 03:38 AM
i have finally upgraded to 1gig ram and now have 1.25 gig ram. All my installation problems disappeared but the problem with sound still persists. Any help will be greatly appreciated.