PDA

View Full Version : [ubuntu] can't install error 6.something not responding



Nephus
November 9th, 2008, 09:40 PM
I'm trying to install ubuntu on my vista box, and now I can't get anything to load after trying to install ubuntu. :(

It keeps giving me the error that 6.4something (changes every time) isn't responding and restarts the system. I'm now the owner of a very expensive paperweight unless someone has any ideas on how to get around this. I appreciate any help that you guys can give me.

edit: oh, and I can't get the test version of ubuntu to run off the disk either. I'm using the new 8.10 disk, but I'm gonna try the previous version just in case.

Nephus
November 10th, 2008, 01:56 AM
Well, burned the 8.04 disk and now it says "Error reading from boot disk".

Any ideas?

Nephus
November 10th, 2008, 03:37 AM
ok, here's what else I've tried:

md5 checksums are correct for the image

install off usb drive gives same error, so it's not the disc

I'm out of ideas here.

Nephus
November 11th, 2008, 09:07 AM
well, so much for ditching vista, just fixed it instead since ubuntu won't install and no one has any ideas.

cariboo
November 11th, 2008, 09:50 AM
You kept answering your own posts, so most people assumed that you were getting help with your problem.

If you post a question, it is best to wait 24 hours before adding anything.

Jim