PDA

View Full Version : Trouble creating new wireless :(



Indrid
November 9th, 2008, 08:13 PM
Hi there! My name is Indrid, and i have used Ubuntu in the pas,t but it would appear that for me Ubuntu is not at all liek riding a bike, as i seem to have regressed back to knowing veyr little :'(
Now i guess this is a new feature to Ibex, but i am having trouble connecting to my Actiontek Fios box that is quite literally 3 feet form me.
So in the past, i used to be able to simply click on the wireless icon on the top panel and connect to it, couldn't be any simpler.
But now i seem to be missing the point completely.

Now when i click on it, it has my eth0, and "VPN connection >" then "configure" so i say alright, i guess i have to show Ubuntu where it is. so i go into it, and name it at3v0, or whatever, and put in the wep key, but the 'ok' button doesnt come up.
So my question is basically am i doing it compeltely wrong? I have updated this new installation compeltely, and im wondering what the heck is going on.

A walkthrough would be great, please don't make me go back to windows!!

Thanks in advance!
~Indrid


PS when i used to do the partitioning manually without using WUBI, i used to see the windows partition on my desktop and be able to access it, can i not do that anymore? I dont see it -.-'

MasterSander
November 9th, 2008, 08:26 PM
not too familiar with wubi, try editing /etc/fstab to mount partitions. Why did you use the wubi installer if you don't want to go back to windows? xD

mapes12
November 9th, 2008, 08:37 PM
Why did you use the wubi installer if you don't want to go back to windows?

I agree.


So in the past, i used to be able to simply click on the wireless icon on the top panel and connect to it, couldn't be any simpler.

So in the past what version of Ubuntu were you running? 8.10 still has many bug reports. Try 8.04 to see if that works and enjoy 12 months extra support.

th3pr1nc30f3gypt
January 5th, 2009, 07:36 AM
hi im new to ubuntu
i tried to setup an ad-hoc wifi thing but it wouldn't CONNECT to it
any ideas?
also i wanted to try iphonelinux-beta but i couldn't make it work in termnal

th3pr1nc30f3gypt
January 5th, 2009, 07:41 AM
i'm new
duh
anyway
wanted to setup an ad-hoc wifi network to setup a socks thingy w/ firefox but it won't letme CONNECT to the network
also i tried to install iphonelinux-beta but it didnt work in terminal rite