PDA

View Full Version : [ubuntu] CompizConfig settings



sammasaurus
November 9th, 2008, 07:56 AM
So I have CompizConfig installed and turned on "desktop cube" to try it out; well, I turned it off and now when i scroll on my mouse pad my desktop doesn't switch to the 2nd desktop. it did say "must also turn on ____ for desktop cube to work" and I can't, for the life of me, remember what it was. Any one know what the heck I'm referring to?

epitaph
November 9th, 2008, 08:39 AM
In the Advanced Appearing Settings manager (compizconfig-settings-manager) go to General and then set the Desktop Size to more than 1 horizontal virtual desktop (4 for a cube).

Also, you referred to scrolling to change desktops. The scrolling while your mouse is over a desktop is part of the Viewport Switcher plugin (Desktop category in the manager).

By default holding ctrl+alt+mouse1 will activate the freely floating cube and ctrl+alt+left or ctrl+alt+right should move to the next workspace.

sammasaurus
November 9th, 2008, 05:06 PM
Man, you guys are so awesome. Thank you so much!