View Full Version : [ubuntu] Can't maintain wireless connection in 8.10 with laptop.

November 6th, 2008, 09:39 PM
I've got a Gateway MT6460 and it's running Ubuntu 8.10 as well as Windows Vista. I hardly have any problems with the wirless connection in Vista. But for some reason in Ubuntu it can only maintain that connection for a few minutes...It doesn't tell me it's disconnected or anything, the internet just stops working. I try to reconnect and it just says "Disconnected from Network" every time.

Also, I noticed that it shows signal strength at < 25% most of the time, which doesn't make sense since I am maybe 10 feet from the router and Vista always gets at least > 60%. :confused:

I'm not entirely sure what network card it has, other than it is realtek. All I can find via gateway is " Integrated Realtek 802.11b/g Wireless Networking (CRU/EURP)"

November 6th, 2008, 10:58 PM

November 6th, 2008, 11:09 PM
Yeah I just tried that and all it did was make it so that I couldn't connect to a wireless network at all...

Maybe I put it in the wrong place but I put it where it most closely resembled the code in that other topic. I'm not using it to post this (duh) so I can't really paste it in. But I put it in immediately after "## ## End Default Options ## ##" where it has: title, uuid, kernel, initrd, quiet. And it's on the end of the kernel line.

November 30th, 2008, 11:49 PM
bump. Does anyone have any other ideas or know of something I can do? I've tried some things I've seen on here but they don't work or I'm doing them wrong...