View Full Version : [all variants] Wireless "button" on Fujitsu Siemens laptop

November 5th, 2008, 02:03 PM

I have a Fujitsu Siemens Amilio Notebook PA 3553.
and I can't turn my wireless on in linux. There's just no single button or combination to do it with. In windows I press Fn + F1 - then a small window pops up "Wireless Status Option" I klick On then OK and the Wireless card is ready to go...

It seems like FSC tries to make it hard for me to use other os than Vista... grrr. Anyone got an idea how to fix this? Please help!

BTW, the wireless card is activated in BIOS, Its a Ralink 2860 card, and I have istalled their linux driver. At the moment I use KUBUNTU 8.o4, but have also tested this in Ubuntu 8.04 and in Open SuSE.

November 5th, 2008, 03:01 PM
Try this https://answers.launchpad.net/ubuntu/+question/2639

My dad bought a Fujitsu Siemens laptop last year, and had sort of the same problem, after switching from Vista to XP, the button no longer worked... Sent it back to shop and they fixed it for us!