PDA

View Full Version : [all variants] Nvidia 169.xx in Intrepid Ibex



kpkeerthi
November 5th, 2008, 09:17 AM
The nvidia driver version 177.80 included in Ibex is causing some window border artifacts in OpenOffice and Eclipse. I checked nvidia forums and found that 169.xx version should work fine.

I tried to manually install nvidia 169.xx (off nvidia website) following the intructions here (https://help.ubuntu.com/community/NvidiaManual) and but it failed to generate the kernel modules. Is 169.xx not compatible with the kernel 2.6.27.x included in Ibex? Or Is there any way to get nvidia driver 169.xx installed in Ibex?

Any help is much appreciated.

kpkeerthi
November 11th, 2008, 03:48 PM
[:bump:]