View Full Version : [ubuntu] Multimedia Keys stopped working

November 5th, 2008, 12:25 AM
Im running hardy, on a dell 1720. Up until yesterday, my multimedia keys worked perfectly... even with Amarok. Today, my multimedia keys dont work with Amarok. They work fine with other media players, but not amarok.
What has changed between yesterday and today:
I downloaded and installed imwheel. I have tried restarting amarok with imwheel not running, have tried uninstalling imwheel, and restarting amarok, tried reinstalling amarok. Nothing.

I have tried turning off the hotkey shortcuts in System/Preferences/Keyboard Shortcuts.. This didnt work, but even if it did would cause my media keys to not work with anything else, so would not be a good solution.

The Settings/Global Shortcuts tool in Amarok, doesnt seem to allow me to bind anything to play/pause,next,previous,stop other than win+C and other combinations.

i dont want to bind these keys to be program specific, either.

Is there something in imwheel that caused this? Something that I am missing? imwheel is a program for mice, so i am unsure as to why this would effect the multimedia keys.

Any thoughts?


November 6th, 2008, 12:18 AM

Make sure your multimedia keys script for Amarok is actually running, not just installed.