PDA

View Full Version : [ubuntu] CD-Text not working



quantum8
November 4th, 2008, 01:27 PM
Hi Guys,
I've noticed that CD-Text doesn't display when playing cds burnt from brasero in 8.10 (it was working fine in 8.04).

I've tried a fresh install, as well as burning from serpentine and gnomebaker, but it still doesn't appear.

Any ideas?

misGnomer
November 21st, 2008, 01:01 AM
I'd like to know what CD player was able to display CD-Text in the first place?

All the pre-installed (Gnome) media apps seem to only check online databases instead of reading the CD-Text data on the discs.

cariboo
November 21st, 2008, 01:19 AM
The only time I see CD-test working is on home and car stereos. Somewhere out in my shop I have a Sanyo all in one, with a ten disc CD changer that reads CD-Text.

Jim

misGnomer
November 21st, 2008, 11:17 AM
It does look like none of the Gnome-based audio players use the CD Text data, although some burning apps allow that data to be entered either manually or by accessing the online databases (which only carry data for commercial releases).

Home-made recordings or compilation CDs can't therefore display the CD Text track data even if it was entered by the user himself.

Does anyone have information about KDE-based CD/audio players?

Also, currently systems running Ubuntu (think esp. laptops) need to open a network connection to do a database lookup even if the track data was already carried within the CD.

Ideally the system would utilize the track data already built in the CD.

update: Turns out that Audacious has a plugin for displaying CD Text! Now I just need to dissociate Rhythmbox from starting every time I enter a CD...