PDA

View Full Version : [xubuntu] Update from 8.04 to 8.10 failed



zaurum
November 4th, 2008, 10:45 AM
Dear all,

yesterday, I tried to update xubuntu 8.04 to 8.10. The update manager downloaded all files and started installing them. During that process, I got some error messages saying that four or five packages could not be installed. The update process, however, went on. After finishing the update, I rebooted and then xubuntu would not boot any more, giving me funny messages (which I unfortunately did not write down). Since it was running in a VM, I just did a clean reinstallation which solved the issue, but I wonder if anyone else has observed that problem, too.

Prior to that, I had upgraded two ubuntu installations without any problems and was amazed that that worked like a charm. But if xubuntu is not as reliable as ubuntu, I won't use it any more.

Thanks for your help,
cheers,
zaurum

Partyboi2
November 4th, 2008, 11:55 AM
Xubuntu is reliable just like ubuntu is. Doing a network upgrade can sometimes go wrong. Did you disable 3rd party repos before you tried to upgrade xubuntu? I guess one might never know what went wrong now with the xubuntu upgrade but like I said xubuntu is just as stable as ubuntu.