View Full Version : [ubuntu] Dell Dimension 2400 - blank screen after login.

November 4th, 2008, 12:35 AM

I'm trying to install Ubuntu on my Dell Dimension 2400.

When done. I get the login screen. Only Failsafe xterm works. Gnome or Gnome Failsafe gets me to a blank tan screen then a blank black screen. Mouse cursor is visible and movable.

Any thoughts people?

Also on the media: to ensure it wasn't the issue:

I downloaded and created two ISO images: default install and alternate install CD.
- I tried both: same issue.

I went to a second machine and downloaded and created two new ISO images: default install and alternate install
- I tried both: same issue.


November 4th, 2008, 12:50 AM
Your problem might be related to the fglrx driver. If you have an ATI video card, chances are you are affected.

November 4th, 2008, 12:59 AM
I'll check and see.

I did the following to get the screen up:

selected failsafe term
sudo apt-get remove compiz
sudo apt-get remove compiz-core

What was the compiz and compiz-core app? Do you know?


November 4th, 2008, 01:22 AM
compiz provides a lot of the 'eye candy' (it makes pretty animations) in ubuntu. you dont need it to get your system in a completely working state, but it is a nice to have.

November 4th, 2008, 02:39 AM
Thanks Dmitriy for the explanation!

Since this dell server has been given 2 gigs of ram and is here to serve up vmwares I think I'm ok.

On my home laptop - which is pretty new and has a good graphics card - I'll enjoy my eye candy there instead! :-)

Thanks again!