View Full Version : [ubuntu] 8.10 pendrive doesn't boot

November 3rd, 2008, 11:35 PM
I made a pendrive of ubuntu 8.10 from the usb startup disk creator. Everything in it seems to proceed fine, and if I run the exe from wine I get the dialog

However, on both computers that I tried to boot using the pendrive, I get an error message (wording might be off) "No operating system found on pendrive. Remove pendrive and reboot system."

I'm using a Kingston 2GB DataTraveler. Is anyone having a similar problem at all?

November 4th, 2008, 12:21 AM
I created one with a Buffalo 2Gb flash and it worked fine. The only thing that I did was format the flash through gparted (the partition editor in Ubuntu). Once I did that, the app reformatted the flash again (I think I used the wrong FAT option the first time around) and then it installed the OS.

I guess I am trying to say that you might try formatting the flash first and hopefully the install will work ok.

EDIT: I missed the wine part. I did not use wine at all. I just used Ubuntu's partition manager to format the flash and then ran the USB application in Ubuntu to make it work.

I did not use the information based on www.pendrivelinux.com.

November 4th, 2008, 12:26 AM
I don't understand what wine has to do with your problem, and what dialog are you getting. The usb startup disk creator included with Intrepid is a native Linux application. If you are having problems with the utility have a look here:



November 4th, 2008, 05:04 AM
What I meant was I used wine to test the thing that would autorun in windows, namely umenu.exe. Now that I think about it, it's probably irrelevent anyway, sorry for the confusion.

In any case, it simply seems to install fine yet it doesn't actually work as a boot drive, which is confusing.

November 4th, 2008, 05:42 AM
Have you got your BIOS set to boot from a usb device?

I created the live boot usb device. this afternoon after seeing your post, as the last time I tried it in alpha 6 it only booted to busy box. This time it worked as expected. All I did was delete the files that were already on the device and start the installation. After it finished, I booted off of it and it worked like it should.


November 4th, 2008, 05:46 AM
I don't know if this is a universal key, but on the machines I tested pressing ESC brings up a menu of possible boot devices. I used that to select the pendrive, which leads to the error about "No operating system found" I noted earlier.