View Full Version : [ubuntu] Intrepid+Rhythmbom multimedia key next-previous problem

November 3rd, 2008, 11:01 PM
Hi all,
I get this weird behavior on skipping to next track in rhythmbox and I don't know if it is intrepid specific or previous releases had the same problem. I can't change to next or previous track with the multimedia keys but play/pause works fine...


November 4th, 2008, 01:08 PM

November 13th, 2008, 10:58 AM
I have the exact same problem...

November 24th, 2008, 03:34 PM
I seem to be having the same problem. I'm using Intrepid 64 bit and have a ten year old Compaq keyboard. My media keys functioned perfectly with Hardy and now they don't. The "volume" keys, "mute" key and "play/pause" key work as expected but the "previous", "next" and "stop" keys do not seem to work at all.

I tried using the "keyboard shortcuts" menu in control center but did not have much luck. The "next" and "previous" keys were detected just fine, but still no media application responds to them. I can't set the "stop" key to do anything because the computer tells me that the "stop" key and the "lower volume" key are the same thing.

November 25th, 2008, 08:41 PM
I'm having the same problem with my G15 keyboard on Intrepid 64-bit. My stop media key is detected as the lower volume key. And applications do not respond to my play/pause and next/previous track keys even thought that's detected properly. Only the raise and lower volume keys are working properly.

UPDATE: I fixed it by turning off num lock