View Full Version : [kubuntu] Weird Video problem went from 8.04 to 8.10 back to 8.04

November 3rd, 2008, 10:02 PM
Heres the story. I had 8.04 installed since its release date. Ive installed lots of packages, compiled many things from source and the like. Sometime in the middle of october i started having video issues. I would be watching a movie (in vlc, mplayer, xine) and it would randomly stop playing and just sit there, like it was paused. I could pause and unpause it and it would continue on for a random amount of time and would pause again. After dealing with this for a whole day i decided i would just let it pass and listen to some music. Amarok, minirok, mplayer, juk, rhythmbox, mp3blaster and mpg123 all did the same thing as mplayer with the video. I read a post about pulseaudio and i installed it. this worked for 3 days then the magic problem returned. Now we are at Oct 30th, 8.10 is released. i did a dist-upgrade. this in itself was a nightmare, after 2 upgrades i still had over 830 packages not updated. The problem still existed when i did the full upgrade. Based on the problems i was having with my upgrade, i decided to reinstall from scratch. i saved what i needed to and downloaded a release of kubuntu 8.04. i installed it yesterday (nov 2nd) and everything video/audio related worked fine. Today i tried to watch a movie and the problem returned. I dont think its a hardware issue, i have slackware on a different partition and the problem doesnt exist there. Does anyone have and suggestions about this and how to make it stop? Should i use pulse, or just stick to plain old alsa?