PDA

View Full Version : [ubuntu] Nvidia Geforce FX5500 - 173 drivers - Headaches.



DarkN00b
November 3rd, 2008, 08:28 PM
I am about ready to reinstall Hardy. I have been stung by the same problems others on the forum have been having with their Nvidia cards. I have a custom built machine with an AMD Athlon XP 2400+ proc, 2Gigs of ram and an Nvidia Geforce FX5500 video card. The card worked in Hardy with no problems. I have waited for updates to the 173 driver for this card. Updates came down this morning with no improvement. The 177 drivers are not an option because this is a "Legacy" card and is only supported by the 173 drivers.

Has anyone been able to fix the problems with Nvidia since the release of Intrepid? I've searched the forums here, Google and everywhere else I can think to look with no improvement. Any help pointing me in the right direction would be greatly appreciated.

I have already tried every way I can to reconfigure the system including
dpkg-reconfigure -phigh xserver-xorg
and
dpkg-reconfigure xserver-xorg
The second one only configures the keyboard. I have also tried these after deleting xorg.conf.

On boot I get an error message saying that the Nvidia kernel module was not loaded and that there were no copnfigured screens found.

Here's my xorg.conf after defining a few perameters:


# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# Note that some configuration settings that could be done previously
# in this file, now are automatically configured by the server and settings
# here are ignored.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section "Device"
Identifier "nVidia Corporation NV34 [GeForce FX 5500]"
Busid "PCI:1:0:0" # Accurate according to sudo lspci | grep VGA
Driver "nvidia"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
Vendorname "Hewlett-Packard"
Modelname "HP M703 Color Monitor"
Horizsync 30.0-70.0
Vertrefresh 50.0-140.0
modeline "640x480@60" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
modeline "640x480@72" 31.5 640 664 704 832 480 489 491 520 -vsync -hsync
modeline "640x480@75" 31.5 640 656 720 840 480 481 484 500 -vsync -hsync
modeline "640x480@85" 36.0 640 696 752 832 480 481 484 509 -vsync -hsync
modeline "800x600@56" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
modeline "800x600@72" 50.0 800 856 976 1040 600 637 643 666 +hsync +vsync
modeline "800x600@75" 49.5 800 816 896 1056 600 601 604 625 +hsync +vsync
modeline "800x600@85" 56.3 800 832 896 1048 600 601 604 631 +hsync +vsync
modeline "800x600@60" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
modeline "832x624@75" 57.284 832 864 928 1152 624 625 628 667 -vsync -hsync
modeline "1024x768@85" 94.5 1024 1072 1168 1376 768 769 772 808 +hsync +vsync
modeline "1024x768@75" 78.8 1024 1040 1136 1312 768 769 772 800 +hsync +vsync
modeline "1024x768@70" 75.0 1024 1048 1184 1328 768 771 777 806 -vsync -hsync
modeline "1024x768@60" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
modeline "1024x768@43" 44.9 1024 1032 1208 1264 768 768 776 817 +hsync interlace +vsync
modeline "1152x864@75" 108.0 1152 1216 1344 1600 864 865 868 900 +hsync +vsync
modeline "1280x960@60" 102.1 1280 1360 1496 1712 960 961 964 994 -hsync +vsync
modeline "1280x1024@60" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
modeline "1400x1050@60" 122.61 1400 1488 1640 1880 1050 1051 1054 1087 -hsync +vsync
Gamma 1.0
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV34 [GeForce FX 5500]"
Monitor "Configured Monitor"
DefaultDepth 24
Option "NoLogo" "True"
Option "AddARGBGLXVisuals" "True"
SubSection "Display"
Depth 1
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1024x768" "832x624" "800x600" "720x400" "640x480"
EndSubSection
EndSection

I wish they'd just give me my "breakable X" back. ](*,)

tance_bt
November 24th, 2009, 07:32 AM
Does anyone knowes where i can find FX 5500 drivers for ubuntu 9.10 ??!!