View Full Version : [gnome] [Intrepid] Network manager: no hex key option

November 3rd, 2008, 09:58 AM
Hi everyone,

I just upgraded to Intrepid.
Everything seems to be fine, the wireless card works, but when connecting to a wireless network I can't choose the option "HEX KEY", so, no connection at all.
Any tip to connect to insert a HEX KEY in the network manager?

Thank you all

November 3rd, 2008, 06:00 PM
i had a similar problem with intrepid.. but inserting the key manually under system->preferences->network connections ->wireless helped..