PDA

View Full Version : [ubuntu] [SOLVED] Rhythmbox in Intrepid



frankleeee
November 3rd, 2008, 03:35 AM
I am curious if anybody else is having problems with Rhythmbox in 8.10. It seems to freeze up and when forced to quit will not start again without a reboot.

tuxxy
November 3rd, 2008, 03:36 AM
Try running it from terminal and check for any errors

frankleeee
November 3rd, 2008, 04:26 AM
Try running it from terminal and check for any errors

Running from the terminal did nothing, although I have never been a error message reader due to being a pseudo geek. I did do a reinstall along with the debug package and removed the missing files and any external links like the magnatunes' it seems to be working normally now, I am not sure what has gotten it back on track. I will wait a couple of days to mark this solved in lieu of possible future problems.

frankleeee
November 3rd, 2008, 10:36 PM
So having a freeze up again I just did a kill in system monitor and everything worked fine after that, use this information at your own detriment/risk as far as doing kills in this area. :)

Bartje
December 5th, 2008, 10:58 AM
The problem is not solved for me I'm afraid. Re´nstalling rhythmbox does get it back to work, but after a couple of days it freezes again. It happened to me 4 times already. Re´nstalling helped each time, but I don't think this can be seen as a definitive solution.

I think it has something to do with managing the library, when it reads the directories to check if there are new songs, or songs deleted. Perhaps the performance of this feature is not as it should be when you have a large collection of music.