PDA

View Full Version : [gnome] PPP help PLEASE just about there



owenrayg
November 3rd, 2008, 02:35 AM
Edit; Never mind It works now tried for the 100th time and suddenly it started working! stupid card :lolflag:I have a Kyocera-680 I have got it all set up except I can't browse the internet! Here is my log file:
owenrayg@owenrayg-laptop:~$ sudo wvdial
--> WvDial: Internet dialer version 1.60
--> Cannot get information for serial port.
--> Initializing modem.
--> Sending: ATZ
ATZ
OK
--> Sending: ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
OK
--> Modem initialized.
--> Sending: ATDT#777
--> Waiting for carrier.
ATDT#777
CONNECT
--> Carrier detected. Starting PPP immediately.
--> Starting pppd at Sun Nov 2 19:23:09 2008
--> Pid of pppd: 7863
--> pppd: �[7f]
--> Using interface ppp0
--> pppd: �[7f]
--> pppd: �[7f]
--> pppd: �[7f]
--> pppd: �[7f]
--> local IP address 98.107.247.41
--> pppd: �[7f]
--> remote IP address 209.97.103.26
--> pppd: �[7f]
--> primary DNS address 166.102.165.11
--> pppd: �[7f]
--> secondary DNS address 166.102.165.13
--> pppd: �[7f]

It acts like its connected but I cant use the internet! Any help would be appreciated. Thanx