PDA

View Full Version : [all variants] elisa-plugins-ugly depenency error in intrepid?



s0l1dsnak3123
November 3rd, 2008, 12:01 AM
Hi there, I am trying to install elisa-plugins-ugly, however, it tries to remove elisa-plugins-good, which also happens to be one of it's dependencies. I'm guessing this is a problem with the repo or the debs in question, or am i at fault? :KS

Thanks,
John.

katana2k
November 3rd, 2008, 05:37 PM
bump

Marshall2day
November 11th, 2008, 02:12 AM
Same here, it doesn't play xvids at the moment and is basically useless for me now. I suppose the codec is included in the ugly package?

ciscophoneguy
November 11th, 2008, 11:13 PM
I've tried installing elisa-plugins-ugly and it always errors out. Even when using apt-get.

Right now, when launched it just goes to a black screen and I see nothing. I'll see the icons for a bit, maybe 2 seconds. After that the whole thing just goes black.

s0l1dsnak3123
November 12th, 2008, 01:04 PM
Has anybody fixed this error in the Repo yet? Elisa is quite a popular application. ](*,)

Rhubarb
November 12th, 2008, 01:20 PM
Yeah, it's been annoying me too.
The only ways of getting it to work I guess would be to compile it yourself, or find an Ubuntu PPA repository that works.

I personally haven't checked, but there may be a Launchpad bug report on it.

regebro
November 25th, 2008, 08:06 PM
Apparently, Fluendo hasn't created any 0.5 versions of that package, from what one bug report said. It might be deprecated. Don't know for sure.

lowi88
December 12th, 2008, 08:16 PM
Add the following line to /etc/apt/sources.list to get the latest elisa release:

deb http://ppa.launchpad.net/elisa-developers/ubuntu intrepid main

After that use synaptic to upgrade the elisa packages and install ugly plugins.

This worked for me.

tankerkevo
January 20th, 2009, 06:31 AM
I've followed these instructions, however I still can't get the ugly plugins to install I'm runnning 64 bit. I wonder if that repo has been updated...including the ppa developer side...