View Full Version : [ubuntu] 8.10 live cd cannot boot: broken acpi padding etc.

November 2nd, 2008, 10:02 PM

I use Ubuntu 8.04, downloaded live CD for 8.10, burned it and tried to boot from it. After setting language I get such lines during booting from the new 8.10 live cd:

ACPI: Aborted because broken padding
pci 0000:02:00.0: unsupported PM cap regs version (7)
crc error
Kernel panic - not syncing : VFS : Unable to mount root fs on unknown-block (8,1)

I guess compatibility problems can be ruled out, since I use 8.04 on the same Toshiba laptop, I installed it 1 month ago and then there were no problems during install...

What can cause the errors listed above? Maybe the Live CD is corrupted? I tried CD check menu option from the Live CD but it results the same errors...


November 5th, 2008, 12:30 AM
I have the same problem installing 8.10 on my desktop. It's running 6.06 and I wanted to upgrade. Anytime I try to install or check the disc for errors I get:
0.491657 ACPI: Aborted because package broken
2.346424 crc error
2.490676 Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(8,1)
I'm going to try burning another disc tomorrow, just in case

January 20th, 2009, 01:34 AM
got exactly the same error, went and check the MD5 signature, and it was different than expected, burned another CD, checked the signature, it matched and this error was gone.