PDA

View Full Version : [ubuntu] wifi not working on Acer Aspire 3500 running 8.10 HELP ME!!!!!!!



pinke123
November 2nd, 2008, 05:16 PM
Ok, so my Acer Aspire 3500 used to have great wifi with ubuntu, but then suddenly, it started to not always work, only every other day, or something. Now, it isn't working at all, I need HELP!!! I am pretty sure that it is running an Atheros AR5BM5 WLAN card. If anybody can help me or if you have this same laptop, working or not, please post. Thanks.

mjnurney
May 24th, 2009, 10:02 AM
hello

i have the same laptop ...the only issue i have is slow graphics on video i.e you tube and a red tint to any wallpaper i use , do you have the same problem?

as for the wifi mine would not work at all but i copied a small script i found in google and on my next reboot it worked ....

are you using the madwifi restricted driver or the standard setup?

aspergerian
June 9th, 2009, 05:06 PM
as for the wifi mine would not work at all but i copied a small script i found in google and on my next reboot it worked ....


What "small script" did you find?

Ubuntiac
February 7th, 2010, 03:15 AM
I'd like to know as well...

xxGrenxx
February 12th, 2010, 10:10 AM
i have the same and i use the amd 64 iso and it is easiest to setup with a lan attached first u can update drivers after updating core system... on here tryin to find dns settings figured id answer this id say get 9.10 and if im correct u have an amd 64 so that iso would be good to download u can goto admin in the system menu and select drivers:KS:KS