View Full Version : [kubuntu] Intrepid won't START installation-good media

November 2nd, 2008, 03:37 PM
My daughter returned an old, Celeron based laptop (Fujitsu Amilo 2030).
I tried installing the Kubuntu 8.10 386 desktop from a CD but immediately after selecting the (English) install language and selecting the Install option nothing (except for NO Apic error message) happened (I've waited 10 minutes). The same behaviour repeated even when trying ANY of the other options (run live CD, test media, test memory etc.).
The CD media itself is good and working as:
a. Installed without problems on another PC
b. ISO image passed md5sum signature
c. After burning the CD (on another PC using k3b) it passed he verify data option.
d. Just in case I burned another media at the SLOWEST burning options with the same results.

In my despair I tried to install the former Hardy Kubuntu (with media that passed several installations) with exactly the same outcome.

The laptop (and drive) under question ae working and booted without problem from a Knoppix 5.3 DVD. What's more, I had NO problems installing KUbuntu on that same laptop about 2 years ago.

Please advise!


Michael Badt