View Full Version : [ubuntu] Intrepid 8.10 liveCD hangs on First Screen

November 1st, 2008, 03:06 AM
I am already running Intrepid 8.10 - done as an upgrade from 8.04, but I'm having trouble with the quick user change, so I thought that I'd try a clean install. But when I start up the computer with the liveCD, after it asks me for English, upon which I hit enter, it gives me a few options, like "try Ubuntu" and such, but at that point my keyboard seems dead and I can't hit enter or change any of the options etc. It just seems to hang at that point.

It did the same thing with the release candidate when I tried to clean install with that disk, and now it's doing the same thing with the final release CD. I never had this problem when I first installed 8.04.

Does anyone know why it hangs at this point?:guitar:

November 1st, 2008, 07:29 AM
I should mention that I'm using a Toshiba Satellite M40. After I specify English, it sits there with a menu, but it no longer responds to the keyboard, and the CD drive sort of goes to sleep.

November 1st, 2008, 07:38 PM

OK, some people said to burn the Ubuntu Install Disk image slower, so I tried that, and it worked!!!!!!!!!!!

I am glad that one big headache has been solved.