View Full Version : [ubuntu] 8.10 freeze at start up on Dell Optiplex SX260

October 31st, 2008, 03:13 PM
Hey guys, I am having a hard time getting 8.10 to work. The install works fine (clean install), but when I start it up I get a black screen, then an orange screen with the cursor, then a black screen with a cursor, but the cursor is frozen and it doesn't move past that point. I can go to the recovery console and it says that I need to upgrade the kernel but it can't connect to any of the servers. My internet is working fine and it worked on that computer before the install (the old OS was Ubuntu 8.04)

I have a few computers that are the same model and I have gotten the same error on the first two. I haven't tried it on the others.


October 31st, 2008, 09:10 PM
I get the exact same thing. And 8.04 ran perfectly smooth on this machine until two hours ago.

Any clues anyone?

November 1st, 2008, 05:22 AM
Yeah, I'm having the same issues too! Boot up, mouse appears but the screen remains blank and the HD light stops blinking. Did the exact same thing when I booted from a USB stick. 8.04 works fine, could it be compiz conflicting with something? The feature works in 8.04...anyone have any ideas?! Perhaps turning off compiz will help? Just throwing things out there...

November 1st, 2008, 07:17 AM
For what it's worth, I'm having no problem running 8.10-Xubuntu on the SX260. Back on Ubuntu, I did an apt-get under the failsafe xterm to uninstall compiz, but that didn't help at all :(

November 1st, 2008, 07:20 AM
I have/had the same problem with a Dell Optiplex GX260. It ran 8.04 great. I read and followed the advice of jerrylamos in another thread. It fixed it for me.

Any number of us are having problems with 8.10 compiz. My thinkpad gets a black or tan screen instead of a desktop. The workaround in Launchpad Bug #259385 is:

boot in rescue mode
select root shell prompt
sudo apt-get remove compiz
sudo apt-get remove compiz-core
resume normal boot

If later on you want to try compiz you can install it with Synaptic. As of today compiz still freezes my pc. The "official" fix is blacklisting some graphics hardware so that compiz won't start.


p.s. might help if you listed your hardware

November 1st, 2008, 01:58 PM
Ok, how do I got about booting in rescue mode?

What I was to boot on the Ubuntu CD, choose rescue mode, aborted the installation, selected the prompt option. But this prompt doesn't recognize the apt-get command.

Any clues as to what I am doing wrong?

November 1st, 2008, 02:12 PM
Got it! I managed to boot and access a shell prompt, I then uninstalled the compiz packages, rebooted and then it worked.

Awesome, thanks.

December 8th, 2008, 02:28 AM
Had the same problem and removing compiz did indeed fix it for me. Boot in recovery mode, drop to root prompt, and use this:

sudo apt-get remove compiz* && sudo apt-get autoremove

Thanks all.