View Full Version : [ubuntu] Wine Installation Problems

October 31st, 2008, 02:40 AM
I had wine installed at one point, but it wouldn't uninstall programs, so I removed it. I did a complete uninstall, and then removed the .wine folder. But I wanted it back recently, so I tried to use Synaptic to install it back as a package, but that failed. So I tried to use aptitude to get it (which is what I used before) however that said it had the files needed to install, and just blew through the wizard (I wouldn't think it would do this if I did a complete uninstall). Is there a way to get this working?

October 31st, 2008, 02:44 AM
When you tried to install it by synaptic what was the message you where getting?

October 31st, 2008, 02:48 AM
So funny thing is I just reinstalled it using Synaptic. It says its installed, but I do not have a .wine folder and it isn't in the main menu. Is there a way to start it with the terminal? Or see if it is running?

October 31st, 2008, 02:55 AM
Wow I found wine...weird it was installed... I guess it just showed up.