PDA

View Full Version : [ubuntu] After boot BUG INT 6 -------->



katon
October 30th, 2008, 05:51 PM
Hi, i know is a matter of hours to be available to download new Intrepid but i tested release candidate it now and when i run the installation process it gives me an error like
INT 6 with a lot of adresses like memory or something like this
and also STUCK and more adresses .
with the 8.04 i can run the installation process ...


the config is:

Intel DP43tf (motherboard)
Q6600 , 2 gb Ram ddr2 800mhz kingston
(i turn on the ACHI sata configuration )

i verified all the memories and disconect the SATA hard drive , is all time the same ,
here is a picture of the screen

please help me i;m downloading the 8.10 final but i don;t think it will help because i read some bugs about the kernel versions and between RC and the final don;t think is a lot of progress in kernel..

katon
October 30th, 2008, 06:28 PM
please help me people!
i tried also the FINAL version , !

katon
October 30th, 2008, 09:12 PM
??? someone ?

katon
November 1st, 2008, 03:09 PM
anybody with this issue/?

kaafmim
November 11th, 2008, 01:49 PM
The problem seems to be with DP43TF motherboard, i also have the same motherboard and i can't make anything work. It is a reported bug in launhpad.

katon
November 11th, 2008, 03:04 PM
thank you , but the question is if will be a solution..

what do yo do with this ? you installed another DISTRO?
my problem is that with the old kernel it is not possible to install the new NVIDIA drivers for my 9600gt

kaafmim
November 11th, 2008, 08:00 PM
well, i installed 8.04, everything works except for lan, which is very troublesome.

in fact i am checking out super ubuntu now, it claims to have the final updates, so there is a probability that the kernel bug is solved in it. but it doesn't feel good at all!!!

katon
December 20th, 2008, 09:34 AM
I solved the problem just upgrading the BIOS firmware from the INTEL website

http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&ProductID=2980&OSFullName=All+Operating+Systems&lang=eng&strOSs=All&submit=Go!

i did the upgrade from Windows Vista system so it was fast.

I want to thank you people for the help,



Now i have issues watching HD movies but it is not the BUG 6 INT like so ...it's Okey :)

Maty - matikatz@gmail.com