View Full Version : [ubuntu] Upgrade 8.04 to 8.10 problems

October 29th, 2008, 07:46 AM

I'm a complete newbie and have created a problem for myself. Perhaps someone can shed some light?

I had just installed 8.04 a few days ago and the update manager indicated that an upgrade to 8.10 was available. So I proceeded with the upgrade (selecting the default options) which completed and asked to be reset.

After the reset Ubuntu would not finish the boot process. It gets to the screen where I enter in my username/password, continues on a bit further and then just stops.

Is there any easy fix or am I best to reinstall from a CD?

Thanks in advance,

October 29th, 2008, 08:19 AM
More infomation...

I tried to start in Failsafe mode by changing the session. Same result. I got the box up stating that it was in Failsafe mode but no difference. I can move the mouse pointer around, but its just stuck on the screen with the brown background. No icons, panels, or anything.

October 29th, 2008, 08:33 AM
More information...

I can get into the system if I change the session to terminal. It brings up the terminal window, however it's cut off and only displaying in the bottom right hand side of the screen.