PDA

View Full Version : [ubuntu] Newsgroups !



kdm
October 22nd, 2008, 09:57 PM
Hi, I have previously set up newgroups in OE on Windows lots of times before without any trouble.
On Ubuntu however, I can't get pan or klibido to work.
Is there something obvious I am missing ?

bikerider42
October 22nd, 2008, 10:04 PM
I use pan and sabnzb without any problems in 8.04 as a matter of fact they work far better than any i have ever used in windows!!!! I have also used klibido which is also very good. As for your problem? check how you type in your info? if you copy and paste it leaves a wierd character at the end which leaves a blank and it wont login correctley... hope this helps

kdm
October 22nd, 2008, 10:09 PM
Thanks for your reply !

I tried deleting the existing server and typing it in manually (i.e. no paste) and it still doesn't work !
I keep getting "Connection Refused" errors.

My news server is news.ntlworld.com - do I just type this in, or does it need a pre/post-fix ?

bikerider42
October 22nd, 2008, 10:27 PM
did you put in login and password?

kdm
October 22nd, 2008, 10:32 PM
No, I have never needed it before - Do I need it with pan ?

kdm
October 22nd, 2008, 10:38 PM
OK, just tried it with UN & Password and its still the same

cariboo
October 22nd, 2008, 10:55 PM
If your ISP is anything like mine you have to enter your email username and password.

Jim

kdm
October 22nd, 2008, 11:08 PM
I could see them having introduced this and not told anyone !!:)

Do any ports need to be opened or anything ?

kdm
October 25th, 2008, 12:50 PM
So I am guessing that all ports should be left as they are and the newsreader should just work!?!
No one else had to do anything else other than set up their newsgroups account ?