View Full Version : [xubuntu] BUG? Unable to scroll text without mouse

October 22nd, 2008, 09:40 PM
Ok, so I tried to install Xubuntu on an old P2, just to try it out and to maybe make some use of that old comp.

The computer is based on an AT motherboard, meaning it uses a keyboard with "DIN" connector, and a serial mouse (connected to COM1).

Since *ubuntu doesn't seem to support serial mice directly, I had to go through the installation without a mouse. I'm no experienced Linux user, so I don't know if there are any tricks to get the mouse working directly from start. (I've made it work now, by editing xorg.conf as proposed elsewhere in the forum...)

No problem, I usually can manage without a mouse.

HOWEVER, during the install onto harddrive (a 4.5-gig WD which already contained Win2k and TinyMe in a dual boot configuration from previous experiments), I stumbled upon this little problem:

After selecting to make use of the entire drive, and to use some guide/wizard/whatever (don't remember the exact words) instead of manual configuration, it started to Do Stuff<tm>, not giving me much guidance or feedback at all.

After that, I got a textbox telling me what it was about to, but the most interesting parts of the text was below the windows edge.

I tried anyway I could to scroll down, but failed miserably. I tabbed around every tabable element on the screen, trying arrow down/up and page down/up, without success. Not sure whate else I could've done, as mentioned I'm not that experienced with Linux.

In the end I gave up and just pressed enter to move along. There was nothing important on the drive, so in my case it didn't really matter... but it would've been nice to know what it intended to do before it did it. :P

Not sure if this is a bug or just a local problem.. perhaps just User Malfunction?

The installation is up and running now, so I'll probably not experience this problem again anytime soon... just wanted to point out this possible bug.


October 24th, 2008, 06:13 AM
Just wanted to add, that I've just installed Kubuntu (not Xubuntu) on another computer and tried the tabbing around routine at the same place in the installation, and there it worked.

So seems like it's either a Xubuntu problem, or just with that particular computer. All keys worked normally though, both before and after that screen, so at the moment I blame Xubuntu... :)