PDA

View Full Version : [ubuntu] Remote Desktop enabled = Broadcasting to the network "Ubuntu-desktop remote-desktop..



Ice Dragon
October 22nd, 2008, 08:38 PM
Hello, here is the situation.

I want to have remote desktop enabled in ubuntu to use at work, however when I enable remote desktop all the mac computers pick this up immediately as "Ubuntu-Desktop Remote-Desktop" when someone opens their macintosh HD on their desktop.

Obviously I dont want them seeing this, I want it to be invisible while enabled, how do i stop this feature from broadcasting to macs? (windows computers dont seem to pick it up).

Thanks

Kilobyte
October 22nd, 2008, 09:04 PM
While I don't know too much about Virtual Desktops, couldn't you set the remote desktop to have a password that only you know?
Otherwise, there may be an option to make the virtual desktop invisible in the remote desktop application.
You could also rename the machine so it wouldn't look as "suspicious".
Sorry I don't know too much about remote desktops. :(

Ice Dragon
October 23rd, 2008, 07:50 PM
While I don't know too much about Virtual Desktops, couldn't you set the remote desktop to have a password that only you know?
Otherwise, there may be an option to make the virtual desktop invisible in the remote desktop application.
You could also rename the machine so it wouldn't look as "suspicious".
Sorry I don't know too much about remote desktops. :(

Yeah I do have a password on remote desktop that only I know, but I dont want my to advertise to the network, hey remote desktop open here, try your best =P

The remote desktop application that comes with ubuntu by default doesnt appear to have an option that makes it invisible, but that is indeed what I am trying to accomplish.

Renaming the machine helps, but it takes whatever my machine name and attaches the tag "X remote-desktop"

Good ideas, but unfortunately I think this might not be as easy as it sounds?

Ice Dragon
October 24th, 2008, 03:08 PM
bump, anyone know?