View Full Version : [ubuntu] [SOLVED] Livestation TV

October 22nd, 2008, 02:26 PM
Pardon my stupidity but have downloaded this program to my desktop. It says to navigate to the download.

Can someone tell me what to type in the terminal to navigate to the download please. :confused:


October 22nd, 2008, 02:30 PM
Your desktop is located: ~/Desktop.



This will go in the directory located on your desktop.

October 22nd, 2008, 02:41 PM
typed the following and got this in the terminal. thanks for the quick reply.

-desktop:~$ sudo cd ~/Desktop/Livestation-2.1.1.run
sudo: cd: command not found

October 22nd, 2008, 02:52 PM
Why are you trying to 'sudo cd'?

See this thread: http://ubuntuforums.org/showthread.php?t=507718

The reason it is complaining is because the "cd" command is a shell built-in function, not an external command. Your system must lack an external cd executable. I've run into the same problem before. It's a nuisance. Apparently POSIX compliant systems should have a external cd command.


greg-powermac:pwd root# which cd

Looks like i'm OK ;)

October 22nd, 2008, 03:10 PM
thanks for your help just going to let it go. Just not up on this linux. Heres what I tried again thanks for your help. Will wait for the new ibex and try again.

October 22nd, 2008, 03:17 PM
That is a .run file, so you will want to,
cd ~/Desktop then
./filename.run hopefully it is set to run. If not come back with the error message.

October 22nd, 2008, 03:18 PM
Seems you need to execute that file. Try this

cd Desktop

if it doesn't work, maybe you need to set the permissions to execute it

sudo chmod +x Livestation-2.1.1.run

October 22nd, 2008, 06:16 PM
Thanks not actuall sure what I did but I am now watching TV marking thread solve thanks again to all that helped