PDA

View Full Version : [ubuntu] Using DVD drive after install freezes system!



myriad007
October 11th, 2008, 12:48 PM
I am a new user to Linux, having set up Windows Servers for the last 12 years or so, and I am having a problem with my installation that I hope someone can help me with...

I have installed 8.0.4.1 Server on a DP35DP MB with a SATA HD and an IDE DVD ROM. After the initial installation was complete, I installed the gnome desktop. The install went flawlessly and the system boots up and works fine.... UNTIL you put any media in the DVD drive. The system then reads the disk AND displays the title of the disk and then freezes, completely! You have to manually push the reset button to get it to reboot!

I have tried installing this system with Suse 11, suse 10.2 and the exact same problem occurs. I have also tried using an IDE HD in both a master/slave and cable select configuration to no avail! The bios is currently set to: SATA = IDE , Native (Although I have tried countless combination's with no success).

I installed Windows XP to try and troubleshoot to see if the DVD drive was somehow flawed, but it installs perfectly and works with the DVD drive with no problems whatsoever!

A bucket of popcorn to anybody who can help be shed some light on this! I just can't seem to figure out why this is happening. Any thoughts?

Rick

myriad007
October 11th, 2008, 10:25 PM
Bump!

myriad007
October 12th, 2008, 01:04 PM
Great Forum ! More questions than answers in here:confused: