PDA

View Full Version : [ubuntu] Problems with gnome



collinge
October 10th, 2008, 04:00 PM
i think i installed a corrupted desktop theme. When i login i get a black screen with a terminal... nothing else works... i have tried the code: gconf-2 - - recursive-unset /apps/panel .... but nothing seems to work... any ideas?

collinge
October 13th, 2008, 07:14 PM
i have also tried mv ~/.gnome2 ~/.gnome2.old ... it does nothing

brianfreytag
October 13th, 2008, 07:26 PM
Which flavor of Ubuntu is this?
What are your system specs?
What is in your xorg.conf

cat /etc/X11/xorg.conf

Let us know these things and will try to help.

collinge
October 13th, 2008, 07:41 PM
i am using
Ubuntu 8.04 - the Hardy Heron on a Dell 4600
and gnome v 2.22.3




Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "Device"
Identifier "Configured Video Device"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
EndSection

brianfreytag
October 13th, 2008, 08:07 PM
Can you boot into the fail safe option in the Grub menu?

What graphics card does that computer have?

**Added Below**

Try running


sudo dpkg-reconfigure -phigh xserver-xorg

This will reconfigure your xserver, and may fix it. Let me know how it goes.