View Full Version : [ubuntu] Can't Login - White Box in Upper-Left Corner after Login

October 7th, 2008, 11:52 PM
After I type in my username and password, all I get is the background color (light-orange by default) and a white box in the upper-left corner of the screen. This is the second time this week that this has happened. It always happens after using the update manager to "update" my computer. I got as far as having my GTK, emerald, and compiz the way I like it, and then this happens (twice now).

I am new to linux, and am wondering if maybe I should just wait for intrepid because I am having zero luck with hardy..

October 8th, 2008, 04:55 AM
One more note, I did completely remove firefox, but I don't see how that should affect anything (opera user, really just wanted to take it off the internet menu).

I've tried everything I can think of (I'm new so that isn't much)!

I have reinstalled: gdm, gnome, ubuntu-deasktop, firefox.

I have added a new user and logged in with that user, and I get the same result... white box. I have seen this problem on these boards twice (Neither list a solution) and the one from like 4 days ago seems like my problem (http://ph.ubuntuforums.com/showthread.php?t=936929). After updating this is what he got. The only reply recommended
Press Ctrl+Alt+F1 , login and do:

sudo apt-get install --reinstall ubuntu-desktop

That did not fix my problem, and the OP did not reply back.

In the short period I was using ubuntu/linux I was thoroughly impressed. It was a very enjoyable experience especially the second time because I knew how to do alot more!! I think I will just wait for intrepid to be released officially and do a clean/fresh install.

October 8th, 2008, 03:32 PM
I have the same issue that happens occassionaly. I have a dual boot machine (XP and Ubuntu 8.04) and I see the same happen to me.

* I login, which takes a longer time than usual.
* I see an expty white box on the top left.
* The menubar shows for a few minutes, but is unusable.
* The white box becomes an empty white window. The menubar disappears completely
* I see my mounted partiions and can browse using the the file browser. Thats it.

If some has seen this problem before and can please suggest a solution, please do.

October 8th, 2008, 03:35 PM
oh.. another thing. Sometimes, after a few reboots the problems seems to go away by itself. strange... But why does it occur in the first place?