View Full Version : [ubuntu] Audio stoped working for music playback.

October 5th, 2008, 07:40 PM
I have a slight problem I do not know where to begin looking for a fix. I have lost playback of my mp3 files on every player I have tried except for one. The only player that will now playback my mp3s is mpg123 (I installed mpg123-alsa out of curiosity to see if it would work. and it did to my surprise.) Video playback is not effected as I still get sound from the video files.

Audio device is

00:07.0 Audio device: nVidia Corporation MCP67 High Definition Audio (rev a1)

I have also lost event sounds. So... any suggestions would be great. I would normally point my finger at the sound deamon, however since audio in video playback is not effected and i can play my mp3s through mpg123, I am lost.

Thanks for your time in reading my post.

October 5th, 2008, 08:16 PM
hove you tried to log off and then back in again?

My Ubuntu 8.04 box sporadically looses ability to create sound (e.g amarok, mythtv, etc. are affected). When I log off and back again sounds start to work ok. This happens quite seldom, so I have not bothered to start digging what the reason could be.

October 5th, 2008, 08:42 PM
That did the trick. Now the question would be, what would be causing the problem?

Thanks for your help. Hopefully we will figure out hat causes it.