View Full Version : [ubuntu] Need help with weird installation problem

October 3rd, 2008, 06:40 PM
I have a Dell Dimension 8300 with a Pentium 4 3GHz processor and 512 MB of RAM. I've been using Ubuntu on my laptop ever since release 4.04 and today tried to put it (8.04) on the Dimension desktop. When booting to the CD, the menu loads up fine, but if I select "Install to hard drive" it loads the kernel into memory then restarts the computer. It doesn't get any farther than that.

If I instead try to boot up to the trial desktop on the Live CD (the Desktop CD that I tried to install with), it gets to 7% of loading the kernel and tells me that there was a read error and that I have to reboot. The error shows a screen that has two columns and a summary part below the two columns.

It's important to say that I've tried several different CD's to make sure it wasn't just a faulty CD, and I know the image the CD came on is good because I used these CD's the other day and they worked.

Here's the left column:

0: 64. 1
1: 0. 1
2: 559d77fd.ed
3: 2b77. 5
4: 2c39. 5

The right column:

0: ffffffff. 5
1: a61. 5
2: 2819.15
3: 279b.15
4: 2796. 5
5: 2d0c.15
6: 2d09.15

The bottom, summary area:

err 8
ip 2ca5: 7.7

Thanks for any help, and I'm sorry for how long this is.