PDA

View Full Version : [ubuntu] [SOLVED] EnvyNG not present in synaptics manager



AmbiguousOutlier
October 3rd, 2008, 02:14 PM
Hello I'm trying install EnvyNG to get dual screen working on my laptop I'm have a Radeo XPRESS 200M 5955 (PCIE) graphics card.

When I go into the Synaptics Package Manager and search for EnvyNG or Envy all I get is a soundcard package. I have tried sudo aptitude installe and sudo apt-get install and updated the system through the update manager gui but they just say everything is upto date.

Any help (I'm a newbie)
Thanks

AmbiguousOutlier
October 3rd, 2008, 08:22 PM
Bump

AmbiguousOutlier
October 4th, 2008, 11:13 AM
I tried



sudo apt-get install envyng-gtk


which produced the error



E: Couldn't find package envyng-gtk

ggarenn
October 4th, 2008, 11:19 AM
If it helps, when I run the command it works just fine...

Elfy
October 4th, 2008, 11:22 AM
First - it's only in the hardy repos afaik, so if you're using an earlier version you need to go to the website - http://albertomilone.com/nvidia_scripts1.html

If you are using 8.04 then check your sources - System >Admin menu - software sources, make sure that the repos are enabled close and reload if necessary and try again.

AmbiguousOutlier
October 4th, 2008, 12:20 PM
lol, thanks ggarenn

Thanks forestpixie your comment helped.