View Full Version : [ubuntu] No Sound in Flash

October 2nd, 2008, 12:45 PM
Yesterday when I tried to play a flash video it played, but without sound. Sound works everywhere else but with Flash. I am using Ubuntu 8.04.1 and have the latest version of flash installed in the repos.

October 2nd, 2008, 01:12 PM
Try installing libflashsupport through the synaptic package manager.

October 2nd, 2008, 01:15 PM
you could try installing nspluginwrapper and libflashsupport from the repos, It will fix the sound, but will cause a crash in every 1 out of 3 youtube videos if your computer is not a 64bit one
The only working solution that I have found so far is by following this thread:

It has worked well so far

October 2nd, 2008, 01:43 PM
Flash 9 works best if you remove PulseAudio.

October 2nd, 2008, 02:43 PM
OP, you are not alone. Also lost sound in flash last night.
I have no idea why.

Have already got libflashsupport and nspluginwrapper installed.
Flash used to run adequately, crashing infrequently.

Sound in everything else works perfectly.

October 2nd, 2008, 02:44 PM
You could also try the flash 10 RC.