PDA

View Full Version : Error in Username for Installsion procceses



userdying8
October 2nd, 2008, 02:22 AM
I need some serious help After atemtpting every possible way to download adobe flashplayer onto linux, all attemtps have failed. After having "installed" the flashplayer on mozilla the request for me to update my flashplayer stopped, but no movies, songs, anything media related would load or ask for me to upgrade or check my server, it just stayed blank. After "Installing" my flashplaye, it told me of an erro, since than I hae tried installing numerous other things and this same error comes up and it makes no sens. I will type it out for you here.

Error parsing proxy URL http://:8080/: Invalid Host name,
it than repeats the message above 14 times than says:
andale32.exe: No such file or directory

All done, errors in processing msttcorefonts (--configure):
subprocess post-installation script returned error exit status 1

The above has occured evry time I have tried to install a package or the the flashplayer, or even uninstall please help someone tell me what this error means I kind of want to be able to access media on my player

Partyboi2
October 3rd, 2008, 06:16 AM
It looks like you have had a problem installing msttcorefonts. Maybe this (http://geek00l.blogspot.com/2007/11/ubuntu-msttcorefonts-problem-fixed.html) will help you to fix the problem.