PDA

View Full Version : [ubuntu] IOPL not enabled error while accessing Microsoft Office through wine



maruthi_s@infosys.com
October 1st, 2008, 03:13 AM
Hi

When I try accessing the MS Office applications through wine, I am getting the following error (IOPL not enabled), Pasted the screen shot for your reference.

http://farm4.static.flickr.com/3221/2902888161_17fbefc076.jpg?v=0

Any pointers on the same

Thanks in Advance

maruthi_s@infosys.com
October 2nd, 2008, 05:45 AM
Hi All,

Kindly let me know is there any way to resolve this issue.

Thanks in advance

RikoW
October 2nd, 2008, 11:31 AM
Hi,

try this:

start winecfg from the command line. Move to the Library tab and set an overwrite for gdiplus to (native, builtin).

I had the same problem when installing Visio in Wine/cxoffice. That fixed it.

Cheers,

Riko

maruthi_s@infosys.com
October 2nd, 2008, 12:54 PM
Hi Rickow,

Thanks for the input. Still I am facing the same issue.

I am not sure how to resolve this :(

fr33div3r
June 27th, 2010, 11:05 AM
Hi,

Try the same as RikoW recommended, but set “Native (Windows)” for gdiplus. It worked for me.

Cheers,

fr33div3r

colo505
October 25th, 2010, 06:17 AM
I have both Crossover as also Wine installed, and while I run Office Crossover, I run uTorrent with Wine.

Can you suggest what settings I should use for both, as winecfg files are different for both apps.

Thanks