View Full Version : [edubuntu] Install Fails retrieving binutils-static-udeb

Dr. Marcus Welby
September 29th, 2008, 07:12 PM
This is my first Linux install....I'm using a 2002 vintage Dell Server with a RAID array installed. Although used with Windows it was also available with Red Hat 7.2. I have the disk to set up the RAID for Red Hat. I assume that as it can work with Red Hat, there should not be a problem with drivers etc.
The install fails reading the above file from the CD-ROM drive, although I get menus etc before that.
I've downloaded the 8.04.1 i386 alternate using Bit Torrent and checked the CRC so the download is OK. I've burned the image at a slow speed and tried 3 diffrent CD's but it always ends with a CD ROM error. The CD integrity check fails, but the check sum is OK?
At this point I'm assuming the CD - ROM is broken, but I've read a post with a similar problem, but no real resolution.
I've also tried Fedora and a standard install with the same problem - fails to read files from CD-ROM.
I can't get a "LIVE" Cd to do much either.
Do I need to partition the HD? It is seen as 1 logical drive right now.
Would it be easier to connect the box to the net and install over the web? I don't know how if an install is possible this way.
In general I find the documentation too general and simplistic to be much help - is there a book or other resource?
I want to set up an LTSP server for a school lab using Edubunto.

Just to add I swapped out the CD ROM drive but this made no difference
Any help & advice welcome. Mark