PDA

View Full Version : Installing PDT PHP support for Eclipse 3.4.1



xylene2301
September 29th, 2008, 08:15 AM
I've installed Eclipse 3.4.1 SDK and it seems to be working ok. I followed the amazingly complete instuctions at
http://flurdy.com/docs/eclipse/install.html
except installed a newer release.
I'm trying to get php support to work and I've determined that it's unlikely that anything other than pdt v2.0.0 will work with eclipse 3.4
http://tinyurl.com/4l3onu
but I'm having a hard time getting pdt installed and working.

Any tips?
Tips should be directed to a novice linux user
Thanks,
Xylene