PDA

View Full Version : forum login problem in firefox



t_e_r
September 26th, 2008, 06:34 PM
Running Hardy Heron updated to current Firefox, amd64 version, ATI driver. The search box overhangs the login box. This makes it impossible to click into the login gox. I am using a Debian testing iceweasel to get here to post this.

LaRoza
September 26th, 2008, 06:37 PM
Running Hardy Heron updated to current Firefox, amd64 version, ATI driver. The search box overhangs the login box. This makes it impossible to click into the login gox. I am using a Debian testing iceweasel to get here to post this.

Clear your cache, and reload the page. That seems to fix Fx....

If that doesn't work, disable scripting and CSS (I assume Firefox has such functions built in?)

t_e_r
September 26th, 2008, 07:07 PM
OK, it's a zoom/size problem. The page design assumes certain sizes. I am zoomed in with a lot of pixels. Zooming out shrinks the search box and moves it off the login box.

LaRoza
September 26th, 2008, 07:31 PM
OK, it's a zoom/size problem. The page design assumes certain sizes. I am zoomed in with a lot of pixels. Zooming out shrinks the search box and moves it off the login box.

In Opera, zoom isn't an issue (everything scales), so it is probably Fx's method.

Glad it was fixed.

devzero
September 29th, 2008, 09:42 AM
Hi,

i have a login problem too.

I always see the login page if I use the domain:
www.ubuntu-forum.org

If I try with: ubuntuforums.org it works fine.

The issue is in Firefox Gran Paradiso 2008092804 and other Versions
since 3.0 and Opera 9.51.

cheers Devzero

Elfy
September 29th, 2008, 09:55 AM
Hi devzero - use ubuntuforums.org


To restate what I have said before, ubuntu-forums.org, ubuntuforums.com and several other variations of the name have been registered by Canonical to keep them in safe hands.

Aquote from this thread - http://ubuntuforums.org/showthread.php?t=679220