PDA

View Full Version : [all variants] cannot login to yahoo no matter what client



whoscheesemine
September 24th, 2008, 03:50 AM
okay, so i just happened to get my friends to install Ubuntu 8.04 on their compaq presario f700. everything was going all hunky dory untill my one friend was like... hey i want to use my yahoo!!! So, I was all like :biggrin: okay! so i fired up pigin, got them all logged in. and then his girlfriend was all like "well, i wanna video chat with this one chick" being as i've never video chatted over pidgin I said well have them video chat with you, so they did and then it said something like not supported at this time. So, i was like crap you guys we'll have to try some other instant messenger clients to see if we can find one that supports video chat. well add/remove seemed to only bring up kopete and gayachi. well we tried both and neither one would let us log in. it just kept saying connecting for a long time. well, i was like well let me hop on pidgin to ask my one friend who does video and magically, pidgin won't let me login to ANY yahoo account. at first i thought maybe we were using the wrong server for kopete, but then i quickly realized that now no matter what client we use we cannot login to any type of yahoo name. this is extremely frustrating as we were JUST able to login to yahoo. now i've tried logging into yahoo accounts on pidgin on my computer at my house and i'm not having a single problem. so how come we can now magically not login to yahoo no matter what the client?

odd points to consider:

can login to any messanger server BUT yahoo with pidgin

other clients that supposably support yahoo will just keep saying "connecting" just like connecting, but will not connect no matter what

tried other computers with other isps and it lets me login to our yahoo accounts just fine through pidgin

nowshining
September 24th, 2008, 03:57 AM
ahve u updated the computers with all the updates??

whoscheesemine
September 24th, 2008, 03:59 AM
always my number 2 step

i always run the updates right after running all the restricted drivers

as i said pidgin worked fine at first, it just magically stopped letting us login after that

Crafty Kisses
September 24th, 2008, 04:00 AM
It could be that Yahoo's servers are down.

lisati
September 24th, 2008, 04:02 AM
Is your Yahoo account active? Sometimes Yahoo suspends or disables them after a period of inactivity. I've even had a Yahoo account cancelled for an alleged breach of their terms and conditions, but Yahoo weren't particularly forthcoming as to why.....

whoscheesemine
September 24th, 2008, 04:02 AM
i did consider that, so i booted to their xp pro partition and it let us all login just fine, i even called my little brother at my house and had him login to my yahoo account through pidgin on my home computer

nowshining
September 24th, 2008, 04:04 AM
It could be that Yahoo's servers are down.

i've had problems like that too, oddly tho that usually on my email on yahoo it takes around 23seconds to load fully on dialup but recently it's taken about 40seconds and about the login issue, I did have problems before logining on recently but then again i've always thought it was due to my isp as when i disconnected and got a new ip, it would connect...oh! well... so to the OP it's prob. that...:) u got no custom firewall rules do u??

nowshining
September 24th, 2008, 04:06 AM
i did consider that, so i booted to their xp pro partition and it let us all login just fine, i even called my little brother at my house and had him login to my yahoo account through pidgin on my home computer

ah! i can login fine, are u in the USA??

also remember for each email ID u have it's combined with the IM ID, ie: ur email name is ur YIM ID, and so forth...

whoscheesemine
September 24th, 2008, 04:09 AM
kinda, but not really, they're using a "7 meg a second" i use quotes because they usually receive about 2-3 megs a second, while not bad, its not the point i'm getting at. pidgin worked fine after i did a fresh install and ran all the updates, it wasn't untill i install other messenger clients that i had issues, but not only did i uninstall all of those, I uninstalled all the KDE libs that came with the other clients as well as finished it all off by reinstalling all the pidgin libraries... what's goin' on here?

EDIT: no i didn't try using the email address as the yahoo id, but we didn't have to before, i'll try that now, oh yeah i am in the USA btw OHIO to be specific


EDIT#2: yeah just tried logging in using the @yahoo.com with part of my login name and still wasn't able to connect. i figured it wasn't going to work, no offence to you, its just that it works with out the domain name on my home computer as well as when we first installed hardy. it only ever stopped working after we installed the other apps. however, for other reference, we were never able to successfully able to login to any other client as well. perhaps it may be important to mention that I can easily login to my AIM account through pidgin on my friends computer (in case this is confusing to some, by saying "my friends computer" i'm referfing to my friend's dell laptop)

Mimsy
September 30th, 2008, 05:07 AM
odd points to consider:

can login to any messanger server BUT yahoo with pidgin

other clients that supposably support yahoo will just keep saying "connecting" just like connecting, but will not connect no matter what

tried other computers with other isps and it lets me login to our yahoo accounts just fine through pidgin

I have this exact same problem!

Additional odd point: This laptop is the one that dual boots with XP and Ubuntu. When I use Pidgin in XP, I can log in to Yahoo just fine. So I'm looking at other messengers for Ubuntu for now.

When Pidgin fixes this problem, let me know.

EDIT:
And all of a sudden it works. wtf??? All I did was go to synaptic, do a search for "pidgin" and install a smiley theme package.

I am totally confused now.