PDA

View Full Version : [ubuntu] Unable to upgrade to Hardy Heron from Gutzy using a CD



gotchanisa
September 23rd, 2008, 04:02 PM
I am a first time user. After a long effort, I finally got Gutsy working. I have installed it on a PC with XP in the other partition. I have got the Hardy Heron CD and when I try to install, I get the following error.

42.371839 invalid compressed format (err=1)
not syncing: VFS: Unable to mount root fs on unknown-block(104,1)

It just stays on the screen.

My Gutsy is up to date. I had to monkey with a lot of information from different posts till I could do so....

Now I really need your help....couldn't find any information about why this upgrade is failing.