View Full Version : [ubuntu] Ubuntu updating manager problem?

September 22nd, 2008, 10:29 PM
when i try to update my ubuntu hardy 8 operating system (dual boot with vista) it say 114 updates to be installed, so i click Install updates: then an error pops up saying: E: tzdata: subprocess post-installation script returnes error exit status 1
can anyone help me out? just before i noticed this i tried to install skype using the instructions found online. http://technical-itch.co.uk/2007/09/18/h...
if that is the problem then i don't know how to fix it, can someone help please??

Additional Details

ps: skype is working!! :lolflag:

2 days ago
well i installed skype when i installed linux with the Wubi setting and it worked fine, i had some problems with vista so i had to reinstall, and i decided to dual boot this time with ubuntu, but now the updates aren't working... :(

September 22nd, 2008, 10:34 PM
never mind it is working now!! but if anyone could tell me why this problem popped up that would be GREAT! :lolflag:
it will be a useful step on my long way of learning ubuntu.. (as you can see i am only on my first cup!!)