PDA

View Full Version : [ubuntu] [SOLVED] nautilus wont autostart!



Darkened35
September 22nd, 2008, 08:37 PM
Hi, i have this HUGE problem, I was following How to Geeks guide to show trash on the desktop, i tried to change the trash name and nautilus wont autostart now, I cant browse my files, but i can open apps fine, when i type gksudo nautilus it boots it in roots, but i like my desktop, I have no icons since i tweak Ubuntu. thanks for your help,
Saryth:KS

anotherdisciple
September 22nd, 2008, 09:39 PM
hmm... try this...

Hit Alt+F2 and type:


gconf-editor

Then, navigate to:

apps-> nautilus-> desktop

...and try to change the name of the trash back to "Trash"

Let me know if it worked.

PS- You may need to log out and log back in again.

Darkened35
September 23rd, 2008, 04:08 PM
the thing is, that the trash_icon_name setting is a integer value, But thing is nautilus is there, just wont load my stuff and if i do sudo nautilus it loads roots desktop...
Saryth
EDIT: IT WORKED!! Thanks anotherdisciple, when i went to the key, show trash icon was ticked so i set trash name to 0 and unticked show trash and it worked!

anotherdisciple
September 23rd, 2008, 09:41 PM
the thing is, that the trash_icon_name setting is a integer value, But thing is nautilus is there, just wont load my stuff and if i do sudo nautilus it loads roots desktop...
Saryth
EDIT: IT WORKED!! Thanks anotherdisciple, when i went to the key, show trash icon was ticked so i set trash name to 0 and unticked show trash and it worked!

Good! I forgot about it being an integer... that's confusing isn't it?

By the way...Can you mark this thread as solved please?