View Full Version : [ubuntu] [SOLVED] Install Ubuntu on HP Desk Top

September 22nd, 2008, 04:57 PM
I'm trying to install Ubuntu on a HP Desk Top Computer from a Ubuntu CD. It looks like it's trying to install and goes to a world map to define region. I'm in Colorado so I select 'Denver'. The program does not move on from that point. The only option is exit & abort the install program. Can someone give me an idea of what do I need to do from here?

September 22nd, 2008, 05:01 PM
I would check the CD's for errors, also what are the specs on the computer? that might be bogging it down as well

September 22nd, 2008, 05:11 PM
The HP is a Pavilion a 1610n with AMD 64 Duel Processor, NVIDIA Graphics Card, 1024 MB Memory, 250 GB Hard Drive & DVD Burner. I previously used the same CD to install Ubuntu 7.10 on my notebook & it worked fine... I assume it is OK.

September 22nd, 2008, 06:38 PM
I did the test on the CD... Came back without any errors.

September 22nd, 2008, 06:54 PM
Does anyone have any idea why I would not be able to install Ubuntu on a HP Desk Top computer. I can not get past the Time Config. Should the program advance from that mode automatically ? Please Help...

September 22nd, 2008, 06:56 PM
dunno why exactly but sometimes this seems to work

go to terminal and type


on the very likely event that this doesn't change anything you could always try the alternate install cd

September 22nd, 2008, 07:02 PM
I had the same problem with Feisty. I waited about 10 minutes, and eventually it went on with the installation. No idea what was happening and haven't had that problem since.

September 22nd, 2008, 07:16 PM
Thanks Waspbr, I tried what you recommended. It did the same thing. The CD appears to be OK... I'm not sure if there is something wrong with the computer or what I am doing wrong. I've already installed Ubuntu on my notebook & all went well.:confused:

September 22nd, 2008, 07:21 PM
Thank you Mornedhel, I'll try waiting a while & see if anything happens.

Bucky Ball
September 22nd, 2008, 07:23 PM
It can happen. :)

September 22nd, 2008, 07:55 PM
according to this thread ubuntu in your desktop is feasible

perhaps you can try starting the cd in compatibility (safe) mode, I believe u can do that by pressing f4 at the live cd menu screen.

September 22nd, 2008, 11:55 PM
Thanks Waspbr, Great suggestion. That worked fine.:)

September 23rd, 2008, 08:10 AM
I am glad everything worked out.

Don't forget to mark the thread as solved, the option is under the "thread tools" menu