PDA

View Full Version : [ubuntu] Motherboard Speaker Beeping Issue



w35z0r
September 18th, 2008, 11:49 PM
Hello,
I have a Dell Inspiron 1501 Laptop. I recently installed Ubuntu 8.04 and LOVE it! However, I have an issue. Whenever I try and delete a character that is not there, the motherboard speaker beeps at me. Its rather frighting and very annoying in a class.

An example of what I mean by 'delete a character that is not there:'
If I where to click in a text box on a website that had nothing in it and press backspace, the speaker would beep.

This mostly happens in the terminal, when I'm typing a command and change my mind and just hold down the backspace button. when I hit the beginning of the line it beeps mercilessly at me.

I have my audio drivers installed... or at least I can hear things on my laptop so I assume they are installed.

Any help would be greatly appreciated!

--W

bigken
September 18th, 2008, 11:52 PM
I think you can turn the beep off in terminal edit profiles

IntuitiveNipple
September 19th, 2008, 12:03 AM
If you are using Terminal (Applications > Accessories > Terminal) you can disable the Terminal bell.

From the Terminal window do Edit > Profiles..., select "Default" and press the Edit button. On the General tab deselect "Terminal bell" and then close the dialogs.

This setting will be used next time Terminal is started. To change the current session do the same thing from Edit > Current Profile....

w35z0r
September 23rd, 2008, 06:21 AM
Great! That fixed my problem with my terminal. However, Pidgin does the same thing. I searched for a bell option, but found none.

Any suggestions?

bigken
September 23rd, 2008, 08:08 AM
Great! That fixed my problem with my terminal. However, Pidgin does the same thing. I searched for a bell option, but found none.

Any suggestions?



Tools/Preferences/Sounds