View Full Version : [all variants] Anybdy else having trouble with Gigabyte Motherboards?

September 17th, 2008, 04:14 PM
Old October 13th, 2007 #1
First Cup of Ubuntu

Join Date: Oct 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts

Ubuntu won't boot on simple hardware configuration
Dear community,

I've tried time and again to install Ubuntu on my new computer. I did a successful network install of Feisty (7.04) which bootstraps off of a USB pen drive. However, when I restart the computer, it doesn't even attempt to boot from the hard drive; the computer will output "Verifying DMI Pool Data..." and hang indefinitely. I've tried swapping out the hard drive, RAM, and motherboard with identical ones, and none worked. Can someone please offer a suggestion?

My hardware is:

Processor: Intel Core 2 Duo E6850
RAM: 4x1GB Kingston DDR2 533
Motherboard: Gigabyte GA-G33M-DS2R
HD: Western Digital 300GB SATA
leeping is offline Report Post

This is not good. I have a similar Gigabyte Mobo, and I refuse to use Vista Ultimate the rest of my young life. Can someone help here? I'm not afraid of CLI/Terminal. I can't get past the 'resize hdd' install option on my PC! I've used usb pendrives, UNetbootin, Wubi, Cd-roms.... HELP! Is this another thing like the Foxconn scandal?

September 28th, 2008, 07:14 PM
Does it have an AMI BIOS by chance? I ask because the foxconn scandal turned out to be that foxconn was using AMI BIOS and (unknowingly to them) AMI was sabotaging their own BIOS'es in accordance to M$ orders.

September 28th, 2008, 09:47 PM
Hmm... I'm not sure. How could I tell? I'm pretty sure it's Vista doing it now, though, after I read the log. It said the hdd formating was corrupt, but fdisk said that wasn't the case.

September 10th, 2009, 03:06 AM
Actually works fine, it was Windows. I'm now dual-booting with a second HDD.